Header Only - DO NOT REMOVE - Extreme Networks

Upgrade the X250e-48p directly from 12.0.3.16 > 15.3.5.2


Userlevel 2
Hi Community,

Can l perform direct upgrade from 12.0.3.16 > 15.3.5.2?
Switch BootROM: 1.0.3.5

Regards,
Mykhaylo

5 replies

Userlevel 1
Hi ,

below link might help

https://gtacknowledge.extremenetworks.com/articles/Q_A/Upgrade-from-12-X-to-15-X
Userlevel 2
Hello Mykhaylo,

I believe the following article will be able to anwser your question:

https://gtacknowledge.extremenetworks.com/articles/Q_A/Upgrade-from-12-X-to-15-X/

however in short no you will need to upgrade to 12.5.x first then go to 15.
Userlevel 2
Hey guys,

I always impressed by the community responses. Thanks.
So ok l need to do in stages. Where can l check RootROM compatibility matrix? l know usually we don't touch or upgrade it but l just wanted to check what is the minimum version required in order to run 15.X

Thanks,
Mykhaylo
Userlevel 7
Mykhaylo Skrypka wrote:

Hey guys,

I always impressed by the community responses. Thanks.
So ok l need to do in stages. Where can l check RootROM compatibility matrix? l know usually we don't touch or upgrade it but l just wanted to check what is the minimum version required in order to run 15.X

Thanks,
Mykhaylo

Hi Mykhaylo,
Here's the complete compatibility matrix:
http://www.extremenetworks.com/extreme-hardwaresoftware-compatibility-recommendation-matrices/summit...

Your X250 will run fine with BootROM 1.0.3.5. However, the latest is 1.0.5.7. It can be provided by GTAC, but isn't required to upgrade.
Userlevel 2
Thanks all. Everything is clear as a day

Reply