vlan statistics


configure ports [port_list|all] monitor vlan vlan_name {rx-only | tx-only}

this command under 15.7.1.4 firmware function will fail

ex:

Current State: OPERATIONAL
Image Selected: secondary
Image Booted: secondary
Primary ver: 15.7.1.4
Secondary ver: 15.7.1.4
patch1-1

#conf port all monitor vlan sw_ rx
#sh conf | inc monitor

no any response

but if i use firmare 15.3.5

#30B-02.3 # conf port 1-2 monitor vlan sub rx
#30B-02.4 # sh conf | inc monitor
configure ports 1 monitor vlan subnet_30 rx-only
configure ports 2 monitor vlan subnet_30 rx-only

Does anyone know what happen, that is a bug or this function was cancel

if cancel why can i get this command in EXOS_Command_Reference_15_7.pdf

5 replies

Userlevel 5
What hardware platform are you running this on? I have tried on some other platforms with your firmware version and things seem fine, let me know and I can try to replicate.
X440-L2-24t,X440-24p,X430-24t (these devices use 15.7.1.4)-vlan statistics function abnormal

X150,X250,X350 (These device use 15.3.5) -vlan statistics function normal
Userlevel 5
Li,

Thank you for posting.. just tried on a 440 platform and you are correct the stats are not working as expected. I will open a case.. please keep checking the release notes.

Thanks!

Bill
Userlevel 4
Li,

The VLAN statistics feature requires the use of the switches Access-List resources. It is likely that the lack of available ACL resources was the reason that this command did not work.

See the GTAC Knowledge Article: The Show VLAN Statistics Command Does Not Work
Our hardware platform is BD8810,software version is 15.6.4.2 patch1-3.we can't see monitor vlan in cacti.what is the problem?

Reply