We have bought UAP‐AC‐PRO Ubiquiti AP and POE 'fails'


Dear all,

We have bought the UAP‑AC‑PRO Ubiquiti AP and this requests Class0 power which shows correctly as being delivered on our X460-G2 switch.

However the AP just does not come up. Any ideas on how to solve this tricky one.

Thanks,
Johann Smith

4 replies

Userlevel 3
Have you tried legacy mode? Sometimes that helps.
configure inline-power detection [802.3af-only | legacy-and-802.3af | bypass]
ports port_list
Userlevel 7
Have you tried the AP on another PoE switch or injector, as per the datasheet he should work with 802.3af - just to make sure that the AP isn't dead on arrival.
Userlevel 3
To somewhat echo Ronald, have you tried another AP (assuming you have 2 or more)?
Dear all,

Thank you for the responses. We went back to testing the AP's on the second day, but at a later hour, only to find the AP emits a light (soft white) glo when it's on. We did not pick up on this the first time around as we were working in bright daylight. Goes to show that there was nothing wrong with our config on the Extreme X460-G2.

We now have the AP's up on class0, we did have to enable some lldp configurations, but this we had done in the beginning as suggested by GTAC info.

Have a good day.

Regards,
Johann

Reply