Header Only - DO NOT REMOVE - Extreme Networks

What's the step to upgrade XOS from 12.5.4.5 to 16.2.3.4 patch 1-14 on summit x480-48t


I have a few X480 extreme switches here at Intel and want to upgrade the OS on them
I already got summitX480-16.2.3.5-patch1-14.xos from extreme website but during downloading it to switch (after tftpd32 finished its job) switch says "Error: File could not be unwrapped"
I thought maybe there is an upgrading step probably to a lower version first that I'm missing
Can someone help me out?

8 replies

Did you specify vr VR-Default?
No, I thought it's optional to use!
Da Mon wrote:

No, I thought it's optional to use!

No, if you don't specify a VR, it won't be able to download the file. In that release anyway...
Da Mon wrote:

No, I thought it's optional to use!

i finally installed xos, no need to use VR,
Thank you though
Userlevel 7
I don't think there's anything special you need to do to make the jump in version. However, you'll need the X480 specific .xos file to install 15.6+ releases.
http://documentation.extremenetworks.com/release_notes/extremexos/16.2/exos_release_notes/16.2/c_exo...
There's a few articles in the KB about this as well, here's the search results: https://extremeportal.force.com/ExtrSearch#q=x480%20image&t=Knowledge&sort=relevancy

Except, it sounds like you already did this... check that the MD5/SHA256 sum is correct on that file.
58426c7793a99108e8b7a81b10fc9d341d1dbf42ff0894d0f5adbdc8b0710f06 summitX480-16.2.3.5-patch1-14.xos
1bf62aa6447eb817ec4d6fde03dea4ce summitX480-16.2.3.5-patch1-14.xos[/code]
Userlevel 7
Drew C. wrote:

I don't think there's anything special you need to do to make the jump in version. However, you'll need the X480 specific .xos file to install 15.6+ releases.
http://documentation.extremenetworks.com/release_notes/extremexos/16.2/exos_release_notes/16.2/c_exo...
There's a few articles in the KB about this as well, here's the search results: https://extremeportal.force.com/ExtrSearch#q=x480%20image&t=Knowledge&sort=relevancy

Except, it sounds like you already did this... check that the MD5/SHA256 sum is correct on that file.
58426c7793a99108e8b7a81b10fc9d341d1dbf42ff0894d0f5adbdc8b0710f06 summitX480-16.2.3.5-patch1-14.xos
1bf62aa6447eb817ec4d6fde03dea4ce summitX480-16.2.3.5-patch1-14.xos[/code]

Here's an article for that: https://extremeportal.force.com/ExtrArticleDetail?n=000001172
If you re-download the file and get an MD5 or SHA256 that doesn't match those above, let me know so that I can check and replace the file on the download server.
Drew C. wrote:

I don't think there's anything special you need to do to make the jump in version. However, you'll need the X480 specific .xos file to install 15.6+ releases.
http://documentation.extremenetworks.com/release_notes/extremexos/16.2/exos_release_notes/16.2/c_exo...
There's a few articles in the KB about this as well, here's the search results: https://extremeportal.force.com/ExtrSearch#q=x480%20image&t=Knowledge&sort=relevancy

Except, it sounds like you already did this... check that the MD5/SHA256 sum is correct on that file.
58426c7793a99108e8b7a81b10fc9d341d1dbf42ff0894d0f5adbdc8b0710f06 summitX480-16.2.3.5-patch1-14.xos
1bf62aa6447eb817ec4d6fde03dea4ce summitX480-16.2.3.5-patch1-14.xos[/code]

The file was corrupted when I moved it with my flash drive, using another one everything was fine, thank you for the tips and md5 you provided
Userlevel 7
Drew C. wrote:

I don't think there's anything special you need to do to make the jump in version. However, you'll need the X480 specific .xos file to install 15.6+ releases.
http://documentation.extremenetworks.com/release_notes/extremexos/16.2/exos_release_notes/16.2/c_exo...
There's a few articles in the KB about this as well, here's the search results: https://extremeportal.force.com/ExtrSearch#q=x480%20image&t=Knowledge&sort=relevancy

Except, it sounds like you already did this... check that the MD5/SHA256 sum is correct on that file.
58426c7793a99108e8b7a81b10fc9d341d1dbf42ff0894d0f5adbdc8b0710f06 summitX480-16.2.3.5-patch1-14.xos
1bf62aa6447eb817ec4d6fde03dea4ce summitX480-16.2.3.5-patch1-14.xos[/code]

Great! Glad that solved it.

Reply