Header Only - DO NOT REMOVE - Extreme Networks

X430 is support NTP


Now i want use ntp function on x430-24t, but from process can't find ntp proecee

firmware version:summitlite-15.7.1.4-patch1-1.xos

but if i downgrade to summitlite-15.3.5.2-patch1-3 and install summitlite-15.3.5.2-patch1-3-ntp.xmod it will ok

1 reply

Userlevel 4
Li Ping Hsu,

According to the 15.7.1.4 EXOS Release Notes NTP is not supported on the Summit X430 platform.

-Andrew

Reply