X460-24T will not go past DRAM POST during boot up

Sorry but I rather new so, I apologize in advanced if this has already been asked.

I am using the HyperTerm to talk to the X460, having the serial port of the computer connected to the X460, I start the HyperTerm session (9600/8/None/1/Xon-Xoff). I reset the power to the X460, the device will being to boot but there seems to be a problem after the DRAM POST. The next line after DRAM POST will be two hearts. I've tried pressing the enter key numerous times, upward of 100. I've tried to re-boot the device with the space-bar press...no joy on either of these methods. Does anyone have an idea to the problem I am seeing?

5 replies

Hey Jeff,

Check the status of the front LED's when the problem is happening. Then compare that behavior to the LED troubleshooting from the hardware and installation guide of the model you are refering to. Check that to confirm if its a DRAM-POST problem or something else.

The Management light will blink at 2Hz when the 460 seems to hang-up on the DRAM-POST during boot up. Documentation for the 2HZ blink rate of the Management light indicates the POST is in Progress. I am not sure how to determine if there is a DRAM-POST problem. Is it possible that an EXOS Image is not installed on my switch?
Also, I slaved in a different 460 and I could console in to at least get passed the AAA Login...
Userlevel 7
Jeff, it sounds like your X460 might need to be replaced via RMA.
Here's the Return Material Authorization (RMA) Process and FAQ

If you need it, here's How to contact Extreme Networks Global Technical Assistance Center (GTAC)
Like Drew said it probably needs to be replaced. I had a similar problem with a couple of X450's that would never boot. We ended up replacing them.