Header Only - DO NOT REMOVE - Extreme Networks

x460 config XGM3SB-4SF Module


Userlevel 4
Create Date: May 15 2013 5:19PM

Hello all,

I've got 2 x460-48t switches both with the XGM3SB-4SF module plugged into Slot B. I am trying to connect these switches together via one of those 10G ports and use the other 3 ports for server connections. The switches see the modules, but I do not get any link when plugging them in. I'm sure I'm missing something ridiculously simple.

sh switch =
System Type: x460-48t
Current State: OPERATIONAL
Image Selected: primary
Image Booted: primary
Primary ver: 15.3.1.4
patch1-10
Secondary ver: 15.3.1.4

Config Selected: primary.cfg
Config Booted: primary.cfg

sh ver =
Switch : 800322-00-09 1302N-40822 Rev 9.0 BootROM: 2.0.1.7 IMG: 15.3.1.4
XGM3SB-4sf-B-1: 800443-00-03 1305G-01654 Rev 3.0

Image : ExtremeXOS version 15.3.1.4 v1531b4-patch1-10 by release-manager
on Mon May 6 13:35:50 EDT 2013
BootROM : 2.0.1.7
Diagnostics : 5.10

sh stacking =
Stack Topology is a Daisy-Chain
This node is not in an Active Topology
Node MAC Address Slot Stack State Role Flags
------------------ ---- ----------- ------- ---
*00:04:96:83:52:18 - Disabled Master ---

sh stacking stack-ports =
Stack Topology is a Daisy-Chain
Slot Port Select Node MAC Address Port State Flags Speed
---- ---- ------ ----------------- ----------- ----- -----
*- 1 Native 00:04:96:83:52:18 Link Down -- 20G
*- 2 Native 00:04:96:83:52:18 Link Down -- 20G
* - Indicates this node

Thank you for your help.
-Joe (from Joe_Hanson)

6 replies

Userlevel 4
Create Date: May 17 2013 11:15AM

Hey Joe

did you install the module while the switch was up and running? If so you need to reboot the switch.

While you can install the module hot you need to reboot it for it to start working.

p (from Paul_Russo)
Userlevel 4
Create Date: May 17 2013 2:15PM

prusso,

Thank you so much for the response. I did not install this hot. I did however find the solution to my problem.
It turns out, in order to use the module and configure it, you need to upgrade the license on the switch. As these were brand new they were only running the L2 Edge license.

Thanks again.

Joe (from Joe_Hanson)
Userlevel 4
Create Date: May 17 2013 9:48PM

hmm

You don't need any license to run the VIM module. The license is only needed to add additional routing protocols. Did you upload new code to the switch?

P (from Paul_Russo)
Userlevel 4
Create Date: May 17 2013 9:51PM

Hey Joe

I went back and looked at the original post. the 4 port module can not be used for stacking. It can be used to connect the servers and to connect the switches together but only as a 10G link not as a stack port.

I see that it was already on 15.3 code so I am not sure what changed as I mentioned you do not need a license to load the module.

P (from Paul_Russo)
Hi Guys,

I have the same problem with the same switch but I'm running the 12.5.4b5 version. So I'm not sure which I need to sort out. The OS upgrade or the license upgrade?

Many thanks

D
Userlevel 6
Dayo,

The XGM3SB-4SF module needs a minimum EXOS version of 15.1.1.

The best place to check these things is the ExtremeXOS Hardware and Software Compatibility Matrix that can be found in http://www.extremenetworks.com/support/extreme-support/documentation/

Reply