Header Only - DO NOT REMOVE - Extreme Networks

XOS software download


Userlevel 7
AFAIK v21 is not supported on a Summit X440-48p-10G - the software is only for G2.

So why is it that if I put the SN# of the Summit X440-48p-10G in the form that I get the option to download v21 from the webpage ?

-Ron

3 replies

Userlevel 7
Hi Ron,
Since I post the software to eSupport, I can answer this one...

There's a "Summit" platform option in the system that I have to associate particular files with. As you may imagine, it's a blanket statement and doesn't specifically tie-in to only G2 products. I figured this would come up.
I'm going to have to work with our IT team to create a new platform option for G2s, similar to what we had to do with the X480. However, the team is quite busy with work on the new portal. I'm not sure how quickly they'll be able to fix this. In the interim, it might be good if I add a link to a supported platforms article in the "Summit" category.
Userlevel 7
Thanks Drew,

it was just because a colleague loaded the software and after reading the release notes was confused whether he'd use the software or not.

-Ron
Userlevel 7
I added a link on the EXOS 21.1 download page to the "Hardware No Longer Supported" section of the release notes. I also learned that I can use bold text in that field 🙂

Reply