Question

ERPS


 Hello;
I have the following network topology and when there is any change in the network I lose connectivity with the switches for a long time. also when I configure the neighbor port on port 52 of switch 3 I permanently lose connectivity between some switches.

these are my settings:

Router1:

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
enable sharing 29 grouping 29,33 algorithm address-based L2 lacp

configure vlan ERPS_RING_1 add ports 1,29 tagged
configure vlan GESTION add ports 1-32,34-36 untagged
configure vlan GESTION ipaddress 10.1.0.251 255.255.0.0
enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 29
configure erps ERPS_RING_1 ring-port west 1
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION
 

R2:

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
enable sharing 29 grouping 29,33 algorithm address-based L2 lacp

configure vlan ERPS_RING_1 add ports 1,29 tagged
configure vlan GESTION add ports 1-32,34-36 untagged
configure vlan GESTION ipaddress 10.1.0.252 255.255.0.0

enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 1
configure erps ERPS_RING_1 ring-port west 29
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION
 

Switch 1:

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
configure vlan ERPS_RING_1 add ports 51-52 tagged
configure vlan GESTION add ports 51-52 untagged
configure vlan GESTION ipaddress 10.1.31.21 255.255.0.0
enable ipforwarding vlan GESTION
enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 52
configure erps ERPS_RING_1 ring-port west 51
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION

 

Switch2:

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
configure vlan ERPS_RING_1 add ports 51-52 tagged
configure vlan GESTION add ports 51-52 untagged
configure vlan GESTION ipaddress 10.1.32.21 255.255.0.0
enable ipforwarding vlan GESTION
enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 52
configure erps ERPS_RING_1 ring-port west 51
configure erps ERPS_RING_1 protection-port 51
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION
 

Switch3:

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
configure vlan ERPS_RING_1 add ports 51-52 tagged
configure vlan GESTION add ports 1,51-52 untagged
configure vlan GESTION ipaddress 10.1.33.21 255.255.0.0
enable ipforwarding vlan GESTION
enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 52
configure erps ERPS_RING_1 ring-port west 51
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION
 

Switch4

create vlan "ERPS_RING_1"
configure vlan ERPS_RING_1 tag 301
create vlan "GESTION"
configure vlan GESTION tag 1000
configure vlan ERPS_RING_1 add ports 51-52 tagged
configure vlan GESTION add ports 1,51-52 untagged
configure vlan GESTION ipaddress 10.1.35.21 255.255.0.0
enable ipforwarding vlan GESTION
enable erps
create erps ERPS_RING_1
configure erps ERPS_RING_1 add control vlan ERPS_RING_1
configure erps ERPS_RING_1 ring-port east 52
configure erps ERPS_RING_1 ring-port west 51
enable erps ERPS_RING_1
configure erps ERPS_RING_1 add protected vlan GESTION


3 replies

Userlevel 6
Badge +1

Hi cpacho,

Did you double checked that spanning tree is disabled on the ERPS ring-ports?

Mig

Userlevel 6
Badge +1

Another comment,

I would personnaly tag the vlan GESTION on your eaps ports

Mig

Hello,
if I have checked that there is no STP in any of the ports that form the ERPS
#
# Module stp configuration.
#
Regarding the GESTION vlan, it is the vlan that I need to send the untagged traffic in the trunk links.

Reply