esvt between X460 & X670

  • 11 March 2016
  • 4 replies

I was testing the esvt traffic-test in our Lab with a Summit X460 and a Summit X670 and ran in an issue XOS Version: XOS-16.1.2-Patch1-4:

When I run the test from the X460 to the X670 with a 10 G SFP (SR) and the rate of 10 Gbps on Port 49 the test does not start, and there is no error message at all

run esvt traffic-test v1 loopback-port 50 peer-switch-ip packet-size 64 rate 10 Gbps duration 30 seconds

If I run the same test with 9 Gbps the test runs properly.

From the X670 to the X460 the 10 Gbps test runs perfectly without any Problems

Does this happen because I got not the same switch on both sides? Had someone a similar problem?

4 replies

Userlevel 6
Do you have an optic is port 50? We have not used the tool on a 670 but have run it on 460-G2 switches and found an optic needed to be inserted.
optic is inserted, i ran into that too 🙂 after doing some tests
Userlevel 7
I believe you should open a case with GTAC for this. Sounds like a bug.
Okay, thanks Drew, I will share the results here