Solved

The lovely v400 cascade issues

  • 1 November 2020
  • 5 replies
  • 100 views

Userlevel 1
Badge +1

Long story short, deployed v400 at access edge. 

Likely stupid questions but need help here. 

Can the control bridge or BPE control v400 over vpn? Didn't think so. 

Rumor has it that XIQ will be able to act as control bridge. Just rumor or fact? Anyway now to control these purple paper weights without adding hardware? 

Lastly, anyone want to purchase 40-60 v400's? 

icon

Best answer by Paul A. Leroux 1 November 2020, 09:26

To manage a v400 it’s must have a physical connection to a CB.    X465, X590, X670-G2, X690, X695.  
 

and currently extended edge automation is not officially supported in XiQ. Just did a device template look up and only the x465 is present.  No v400 or v300, and the other CBs.  
 

and to the best of my knowledge BPE must have a CB for them to work.  

View original

5 replies

Userlevel 4

To manage a v400 it’s must have a physical connection to a CB.    X465, X590, X670-G2, X690, X695.  
 

and currently extended edge automation is not officially supported in XiQ. Just did a device template look up and only the x465 is present.  No v400 or v300, and the other CBs.  
 

and to the best of my knowledge BPE must have a CB for them to work.  

Userlevel 1
Badge +1

Thanks, that was my worry. 

Userlevel 4

I’m so glad we had a really great demo of the V400 at an early stage. We saw all the weaknesses and bugs early on and opted not to push it to customers. A really great demo ;) I do hope Extreme faces up to their responsibility and make them work for all the customers that have bought them.

Userlevel 1
Badge +1

Lucky!!! 😁

I walked into this scenario. I was planning on making the transition to fabric. The more I look at 5520's the more I love them. 

 

V400's are not even a dumb switch, closer to networking challenged switch.

 

I get it, it's a cheap, easy to manage deployment. As long as you don't want to do literally anything at the access edge. 

 

Did you go 450's? 

Userlevel 4

I get it, it's a cheap

 

V400 aren’t even cheap, they cost roughly the same as X440G2.

I only deployed them once. It worked fine but that’s it.

Reply