Question

Used Summit X460-48P PoE switch w/ no console output, no mgmt IP, EDP on network interfaces, no PoE. Any help?

  • 13 March 2021
  • 2 replies
  • 48 views

So I bought an Extreme Networks Summit X460-48P PoE switch for just under 20 bucks and I am struggling to get it to work. I contacted the agency I purchased it from and they said it worked fine, they just factory reset it. Here is what I've done:

  1. Checked for bulging capacitors-Everything that I saw looked good.

  2. Tried different console cables and computers, tried different console settings and tried holding down space bar at power on-No console output

  3. used Wireshark on the management interface to see if there is an IP address-saw nothing. But, I do see EDP packets on lan ports.

  4. Not contact Extreme support b/c I don't have a business email account, nor do I want to pay.

  5. Plugged in the CompactFlash into a computer and taken screenshots. (attached)

  6. Removed the compact flash card and powered it on and I get different lights blinking than normal.

  7. Noticed that eventually, the MGMT light will blink slowly after the boot process.

Any tips/help would be appreciated. Thank You!

 


2 replies

Userlevel 7

Regarding console connectivity, does anything in this thread help?

Are you sure you have the correct console cable?  It is a null modem connection.  I got tired of using adapters, so I purchased the following cable for older models with the DB9 RS232 port:

Amazon.com: DTECH 10 ft USB to RS232 DB9 Female Serial Port Adapter Cable with FTDI Chipset Supports Windows 10 8 7 Mac Linux : Electronics

 

For newer switches (and other manufacturers) that use the RJ45 style RS232 port, I use this cable:

Amazon.com: Asunflower 12 Ft FTDI USB to RJ45 for Cisco Router Console Cable - RS232: Computers & Accessories

 

Without a configuraiton on it, it’ll act as an unmanaged switch.  Have you tried plugging in two devices with static IPs (in the same range...so 10.1.1.1/24 and 10.1.1.2/24) to see if they can ping each other once the switch boots?  That would tell you that you at least have basic functionality.

PoE should also be working on a default config, as long as the device is PoE compliant.  There are some devices (I’m looking at you Ubiquiti) that use “passive PoE” and won’t power off of an actual PoE port.

 

Reply