Header Only - DO NOT REMOVE - Extreme Networks

SSH stops working on 220 series switches

  • 30 January 2018
  • 7 replies

We have about 30 x 220 series switches installed at our sites. After +- a week SSH access to the switches stops working completely. We have telnet disabled and only ssh access enabled. Rebooting always resolves the issue. Running latest firmware at this stage (

So at this stage I can only do config changes via web gui. Logged case with GTAC but its been more than a month and they still not resolving issue.

Trying to see if we are the only ones with the issue or if its a know bug of some sort.

7 replies

Userlevel 1
I will look into this issue with the team.....
Userlevel 1
Joahan - I have confirmed that this issue is actively being worked with the development team to debug & root-cause.
Userlevel 4
I am testing this out in the lab with a few tools. I am not seeing an issue yet but i would like a little information from you.
What is the application that you are using as a SSH application?
Have you tried other applications?
How long does it take for this event to happen?
Are you the only one sshing into the switch or switches?
How many switches are seeing this issue?
Hi Jason and Michael

I'm using trusty old Putty - but I have not tried using anything else.

It takes about a week for the issue to reoccur. All our switches was rebooted on the 26/01 so the issue should present itself later this week.

I am the only one sshing into the switches at this stage.

At this stage the issue is present on 18 switches with a additional 20 being deployed in the next 4days.
Userlevel 4
I have been running a script tool (.bat) for SSH and it has been connecting to my switch over 66,000 times and i am not seeing your issue but we are trying putty as well. We will keep you posted.
66595 Opening ssh session 66595A on Passed
66595 Closing ssh session 66595A on Passed
66596 Opening ssh session 66596A on Passed
66596 Closing ssh session 66596A on Passed
66597 Opening ssh session 66597A on Passed
66597 Closing ssh session 66597A on Passed
66598 Opening ssh session 66598A on Passed
66598 Closing ssh session 66598A on Passed
66599 Opening ssh session 66599A on Passed
66599 Closing ssh session 66599A on Passed
Thanks - Noticed that it stops working either after 3 or 4 days of up-time.
Userlevel 1
This issue has been resolved, in the current GA release for the 200-Series switches version
See our KCS article below.