Header Only - DO NOT REMOVE - Extreme Networks

The "​​configure forwarding switching-mode cut-through" command is absent in 16.2 and 21.1.3.7


Userlevel 4
Hello, everybody,

I've found an article "https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Prepare-An-EXOS-Switch-Optimally-Fo..." where ​​"configure forwarding switching-mode cut-through" command is mentioned. The article is for all Summits and for all EXOSes.

But when I try to say "configure forwarding switching-mode" I got an error message.

X440-8p.2 # configure forwarding ?
L2-protocol L2 protocol
hash-algorithm Set hardware hash table algorithm for layer 2, IP local host and IP multicast entries
hash-recursion-level Maximum number of L3 HW dual-hash buckets to modify to make room for a new IP unicast or multicast entry.
ipmc IP Multicast
sharing Configure settings for ECMP route sharing as well as load share group distribution
X440-8p.2 # configure forwarding switching-mode
^
%% Invalid input detected at '^' marker.
X440-8p.3 #

The same thing is on X460-G2 with 21.1.x.x EXOS.

Could you please tell me what is wrong?

Many thanks in advance,

Ilya

3 replies

Userlevel 1
Hi Ilya,

the command is not support on all Switch Series. Have a look at the following atricle:

http://documentation.extremenetworks.com/exos_commands/EXOS_All/EXOS_Commands_All/r_configure-forwar...

Regards
Ole
Userlevel 4
Thanks, there is an error in the article, now I see.
Userlevel 6
Related to this question - here the supported platform:
(copied from EXOS 22.4 Release Notes)
Cut-through forwarding mode supports only on 40G ports of X770 and
X670G2,X870 and X690 platforms. Also supports on 100G ports of X870 and
X690 platforms.[/code]
Can some explain why only 40G ports are changed to cut-through not the other 10GB Ports?
This is not customers expectation. If i decide to speed up server latency with cut-through i also need this faster switching methode on 10GB Ports too.

If some can explain that or show some responseable reasons for that limitation - it will be very welcome.

Regards

Reply