x430-24p Erro:POE.port_fault


Last week the electrical grid in our area went out, our 24p switch and a Motorola AP operated on the UPS until the battery ran out. Next morning our Motorola AP had no power. We power cycled the switch still no power. We tried the AP on a brand new, out of the box, never used x430-8p, no power, tried a mid-span PoE brick and the Motorola AP powered up and that’s how it is currently working. To determine if the Motorola was bad, we cracked open a brand new never used Meraki MH33 and plugged on the 24p, powered up the first few times OK, but after the third time while testing different ports, all of a sudden, it loss power, right out of the blue, alarmed, fearing the switched messed up the new Meraki AP we tried it on the 8p, shocking, no power, tried it on the mid-span PoE brick and the AP powered up, we then tried both APs on and old Zyxel PoE switch and neither one of them turned on.

Sometimes, with the Meraki, the 24p and the 8p switch will flash green/yellow but after it stops, nothing happens when connected to any port, with the Motorola nothing happens not even a flash. When the port flashes, it will log an event; “, Port 2 has encountered a fault condition”, but if the port switch does not flash, the event log shows nothing, no errors whatsoever.

Can somebody explain to me what the heck is going on? Did the 24p switch messed up both APs? Is that possible? Do we need to RMA the x430-24p switch and the brand new x430-8p switch?

5 replies

Userlevel 2
Hello Roberto,

Please refer to the GTAC knowledge article below in regards to the POE.port_fault error:

https://gtacknowledge.extremenetworks.com/articles/Solution/EXOS-Port-s-Stops-Delivering-PoE-and-Sho...
I already tired that on the specif port where I have the Meraki plugged in and it is not doing anything, not sure if I may be doing something wrong or if I need to save the configuration and then reboot the switch. The firmware we have is 15.5.2.1 and the secondary 15.7.2.9
We just came back from a site that has PoE Meraki switches, we plugged in the MR33 on one of the switches and the AP did not turn on. This has lead us to seriously contemplate that the switch was the one that damaged both APs, is this possible? Could the switch port be damaging the section of the electronics on the AP that signals the switch to provide PoE?
Userlevel 7
Hi Roberto, Please open a case so that GTAC can track this issue and determine if we need to have engineering investigate.
https://extremeportal.force.com/ExtrArticleDetail?n=000001818
I opened the case at the same time I posted here because I was not sure how long GTAC was going to take to reply but they replied rather quickly and it seems the best course of action is to simply RMA the switch.

Reply