Solved

Extreme 210

  • 3 December 2020
  • 4 replies
  • 107 views

I can't configure SNMP, tried all sorts of options, downloaded MIB, as a result, a complete zero. The switchboard does not provide any information. What could be the reason?

 

Community-String     Community-Access View Name        IP Address
-------------------- ---------------- ---------------- ----------------
public               Read Only        public           10.10.10.12


Community-String     Group Name                     IP Address
-------------------- ------------------------------ ----------------
public               public                         All

Traps are enabled.
Authentication trap is enabled.


Version 1,2 notifications
Target Address   Type    Community            Version UDP    Filter   TO Retries
                                                      Port   name     Sec
---------------- ------- -------------------- ------- ------ -------- --- ------
10.10.10.12     Trap    public               2       162
10.10.3.12       Inform  public               2       162             15  3


Version 3 notifications
Target Address   Type    Username           Security UDP    Filter   TO  Retries
                                            Level    Port   name     Sec
---------------- ------- ------------------ -------- ------ -------- --- -------

icon

Best answer by Vitaliy 9 December 2020, 21:03

Suddenly someone will need it, so that they don't suffer like me.

 

(Extreme 210) >en

(Extreme 210) #configure

(Extreme 210) (Config)#snmp-server group "public" v2 read "Default" write "Default"

(Extreme 210) (Config)#snmp-server community-group "public" "public"

(Extreme 210) (Config)#write memory confirm
 

View original

This topic has been closed for comments

4 replies

Someone can show in a working example how to configure Extreme 210 snmp, because I can't do anything I set up different devices from different manufacturers, but this switch was too much for me.

Suddenly someone will need it, so that they don't suffer like me.

 

(Extreme 210) >en

(Extreme 210) #configure

(Extreme 210) (Config)#snmp-server group "public" v2 read "Default" write "Default"

(Extreme 210) (Config)#snmp-server community-group "public" "public"

(Extreme 210) (Config)#write memory confirm
 

Userlevel 6

Hello, this guide has an SNMP set up section that should help you get SNMP up and running: https://documentation.extremenetworks.com/200_commands/GUID-C7B5110C-BC4C-4222-BFA1-E716B7F3EFDC.shtml

I didn't ask you to poke me in the manual, I saw it, I have it before my eyes, better tell me what I'm doing wrong?