Question

How to reset my switch to factory default

  • 10 July 2020
  • 7 replies
  • 242 views

Hi all! I bought a Summit X460-24 switch from another seller . when I went to the terminal in puTTy and the console screen is blank.  How to reset the switch to factory setting so I can use “admin” to log in console?


7 replies

Userlevel 6
Badge +1

kwchiang,

First of all, double check the serial connection parameters.

From the doc:

  • 9600 baud
  • 8 data bits
  • 1 stop bit
  • no parity
  • XON/OFF flow control enabled
  • For console port access, you may need to press [Return] several times before the welcome prompt appears.

then from this: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-default-a-switch-when-the-password-is-unknown 

  • Power cycle the switch while connected to the console port.
  • When prompted, press and hold the spacebar to enter the boot rom
  • At the boot rom prompt, type the command config none
  • Type the command boot to continue the boot process.
  • Once the switch boots up to EXOS, save the config with the command save to overwrite the old config with the new, blank config.

Mig

It is still blank screen console with one blinking cursor..

The serial connection parameter is correct as I used it to connect with different EX switch before.

Userlevel 6
Badge +1

When you perform a hard reset (removing the power cable) do you see the boot process on the console?

Not seeing any boot process. Always blank screen, no matter I press spacebar or return key

Userlevel 6
Badge +1

 

Or the serial connection is not correctly configured/operational (serial connection to be double checked) or the switch is not working correctly (RMA to be requested).

Did you tried to sniff the mgmt port to check if you see any ip traffic?

Did you tried to sniff any other port to check if you see any lldp/cdp/edp traffic?

I refer to my colleague who bought it, he told me the switch was in Pacman mode which we don’t know how to fix it.

 

Did you tried to sniff the mgmt port to check if you see any ip traffic?

I try to sniff with COM1 but no data.

Userlevel 6
Badge +1

Sniff has to be done with tcpdump or wireshark.

It is Ethernet trafic…

 

It has to be done on management port, not console port without serial adapter.

Reply