Unable to delete ports from the default vlan on newly stacked switch

  • 4 July 2015
  • 3 replies

I added an additional switch to a stack, and am unable to delete any ports from the default vlan.

Here is the command and the error:
configure vlan "Default" delete port 5:1
Error: No valid port(s) in the specified "taggedPorts" value "5:1".
Configuration failed on backup Node, command execution aborted![/code]
Switch info: Summit X460-48T
Current image:

For adding the switch to the stack, I used the steps on this page: http://www.base64.co.nz/adding-an-extreme-switch-to-an-existing-stack/

The command works if i change the port to a port on a node that was already in the stack. The issue seems to be with just the new node.

Any help is appreciated.

3 replies

Userlevel 5
It depends on how you added the switch to the stack. The best way to resolve is to make sure you synchronize the slot in the stack... run a "synchronize stacking slot " it will reboot and effectively clean out stacking and make it default. Try that and let me know...

This worked perfect. Thank you.

One quick question I have, in the article that I mentioned, it had me run the command

synchronize stacking node-address 01:02:03:04:05:06[/code]

as the last step. Would this not have done this for me? I did reboot the node after the fact as well. Would rebooting the node individually cause this issue?

Userlevel 5
It results in the same action.. you can do "synchronize stacking ( or slot #>) Glad all worked!