Solved

getLpidFromPort conversion!! error on VSP 8600 after configuring VRF IPVPN on adjecent VSP

  • 19 July 2021
  • 1 reply
  • 17 views

Hi Guys!

After configuring some subnets and IPVPN on the VRF of an adjacent vsp7200 the connected vsp 8600 logs the following error every few minutes:

1 2021-07-19T15:26:37.190+02:00 herz CP1 - 0x000005e8 - 00000000 GlobalRouter SW ERROR Invalid tPORT: 120 for getLpidFromPort conversion!!

1 2021-07-19T15:26:07.927+02:00 herz CP1 - 0x000005e8 - 00000000 GlobalRouter SW ERROR Invalid tPORT: 86 for getLpidFromPort conversion!!

1 2021-07-19T15:25:56.043+02:00 herz CP1 - 0x000005e8 - 00000000 GlobalRouter SW ERROR Invalid tPORT: 120 for getLpidFromPort conversion!!

I have found some bugreports mentioning that error:

https://downloads.avaya.com/css/P8/documents/100169557 Page 6

https://extremeportal.force.com/ExtrArticleDetail?an=000061394

https://downloads.avaya.com/css/P8/documents/101041874 Page 38

Both mentioning that this is only a cosmetic error. Im using 6.3.8 at the moment, the third link says that error should be fixed since version 6.1.

Do i need to worry about that? Is there a way to avoid this? 2 Identically configured 8600 connected to another location don’t show the same error/behavior.

 

 

 

icon

Best answer by Roger Lapuh 21 July 2021, 15:13

Hi Shuert

 

no you don’t have to worry, this is a non impacting issue. VOSS 8.1.6avoids this and on the VSP8600 side it is planned to be fixed in 8.0.3.

 

Roger

View original

1 reply

Userlevel 4

Hi Shuert

 

no you don’t have to worry, this is a non impacting issue. VOSS 8.1.6avoids this and on the VSP8600 side it is planned to be fixed in 8.0.3.

 

Roger

Reply