Solved

password: can't login after "cli password admin read-write-all". unable to reset password

  • 11 January 2021
  • 4 replies
  • 155 views

Hi Guys!

Recently i configured a new vsp 7254. i used the command “cli password admin read-write-all” to change the password and username. the system asked me to enter the old and new passwords and if I want to change the username. im pretty sure i didn’t mistype the password, but now i can’t login anymore. neither with rwa nor with admin and the new password.

i managed to login as user “rw” and set “boot config flags factorydefaults”. after a reboot the settings are gone but i still can only login with rw. rwa and admin are not working.

how to reset the logins?

icon

Best answer by Dany 11 January 2021, 16:45

Try to delete these two hidden files from the filesystem and reboot:

.shadovnonfedmoc.txt

.shadov.txt

Maybe you have to use the attribute command to get permissions.

View original

This topic has been closed for comments

4 replies

Userlevel 6
Badge +1

Schuert,

I would try two things:

https://extremeportal.force.com/ExtrArticleDetail?an=000079781 deleting the cfg file or

https://extremeportal.force.com/ExtrArticleDetail?an=000078765

Mig

 

Userlevel 5

If you are locked out of the “rwa” account you need to open a GTAC ticket.

 

 

 

 

Userlevel 2

Try to delete these two hidden files from the filesystem and reboot:

.shadovnonfedmoc.txt

.shadov.txt

Maybe you have to use the attribute command to get permissions.

got it working again. deleting the .shadovnonfedmoc.txt wasn’t possible as user rw, changing the attributes wasn’t possible either. factory defaults didn’t reset the credentials, even when i deleted the config.cfg and used write mem to create a new one. in the end i used the following advice:

https://forums.networkinfrastructure.info/nortel-ethernet-switching/vsp-7200-restore-factory-default-settings/

deleted the .shadownonfedmoc.txt and rebooted. after that i could login as user rwa again. changing the user with “cli password admin read-write-all” worked as intended. i’m not sure what caused the problem the first time. Thanks for the help!