Solved

VOSS on GNS3 on MacOS BigSur

  • 20 February 2021
  • 2 replies
  • 44 views

Userlevel 6
Badge +1

Hi Guys,

Since the upgrade to MacOS BigSur I have some issues with GNS3 VOSS VMs

I managed to start VOSS 8.1.5 waiting few minutes for the VM to start.

All the other versions are not starting: 7.00, 7.1.0, 8.1.0, 8.2.0 and putting this kind of stuff on console:

iPXE (http://ipxe.org) 00:08.0 CF00 PCI2.10 PnP PMM 3FF8C780 3FECC780 CF00

 

EXOS 30.4.1.2 is ok while EXOS 30.1.1.3 don’t output anything on console

 

Do some of you have the same kind if issues with GNS3 VMs?

Thanks

Mig

icon

Best answer by Miguel-Angel RODRIGUEZ-GARCIA 20 February 2021, 22:14

Hi

After some play with GSN3 I have to stop and start the VMs 2 or 3 times consecutively to have them passing the iPXE process and reaching the GRUB menu.

The VOSS is then starting correctly for me for the following versions:

7.0.0, 7.1.0, 8.1.0, 8.1.5, 8.2.0

Same process for the EXOS VMs

Not very clean but operational.

Regards

Mig

View original

2 replies

Userlevel 6
Badge +1

Hi

After some play with GSN3 I have to stop and start the VMs 2 or 3 times consecutively to have them passing the iPXE process and reaching the GRUB menu.

The VOSS is then starting correctly for me for the following versions:

7.0.0, 7.1.0, 8.1.0, 8.1.5, 8.2.0

Same process for the EXOS VMs

Not very clean but operational.

Regards

Mig

Userlevel 6
Badge +1

Hi

After some play with GSN3 I have to stop and start the VMs 2 or 3 times consecutively to have them passing the iPXE process and reaching the GRUB menu.

The VOSS is then starting correctly for me for the following versions:

7.0.0, 7.1.0, 8.1.0, 8.1.5, 8.2.0

Same process for the EXOS VMs

Not very clean but operational.

Regards

Mig


And from time to time, restart GNS3 and the GNS3VM

Reply