Question

SMLT - Config VSP 4450 + ERS4926


Hi All,

I have 2 VSPs 4450 connected via V-IST working good.

I am trying to connect a ERS in both VSPs with MLT.

ERS = Standard MLT (Ports 1 and 2)

VSPs = SMLT (Port 12 each switch)

When I leave MLT connection on the VSP as standard it works good but when I enable the SMLT I lost connection.

Any suggestions?

8 replies

Userlevel 1
Post an output of "show mlt" command from all three switches.
ERS#show mlt

Id Name Members Bpdu Mode Status Type LACP Key
-- ---------------- ---------------------- ------ ----- -------- ------ ----
1 Trunk #1 1-2 All B Enabled Trunk NONE

VSP1#show mlt

==================================================================================== Mlt Info
====================================================================================
PORT MLT MLT PORT VLAN
MLTID IFINDEX NAME TYPE ADMIN CURRENT MEMBERS IDS
----------------------------------------------------------------------------------------------------
1 6144 MLT-1 trunk smlt smlt 1/11-1/12 101
100 6243 MLT-100 trunk norm norm 1/49-1/50 4051 4052

VSP2#show mlt

==================================================================================== Mlt Info
====================================================================================
PORT MLT MLT PORT VLAN
MLTID IFINDEX NAME TYPE ADMIN CURRENT MEMBERS IDS
----------------------------------------------------------------------------------------------------
1 6144 MLT-1 trunk smlt smlt 1/11-1/12 101
100 6243 MLT-100 trunk norm norm 1/49-1/50 4051 4052
Userlevel 1
MLT 1 looks fine (it's configured as SMLT). Although you mentioned ports 1/12 should be the members of the MLT and there are four members 1/11, 1/12 on both VSPs.

Please show us also output of "show isis spbm" from both VSPs.
I removed port 1/11 from each VSP already.

VSP1#show isis spbm

================================================================================
====================
ISIS SPBM Info
================================================================================
====================
SPBM B-VID PRIMARY NICK LSDB IP IPV6 MULTICAST S
PB-PIM-GW
INSTANCE VLAN NAME TRAP
--------------------------------------------------------------------------------
--------------------
1 4051-4052 4051 0.14.01 disable enable disable enable d
isable

================================================================================
====================
ISIS SPBM SMLT Info
================================================================================
====================
SPBM SMLT-SPLIT-BEB SMLT-VIRTUAL-BMAC SMLT-PEER-SYSTEM-ID
INSTANCE
--------------------------------------------------------------------------------
--------------------
1 primary 00:14:00:40:00:03 0014.0040.0002


--------------------------------------------------------------------------------

Total Num of SPBM instances: 1




VSP2#show isis spbm

================================================================================
====================
ISIS SPBM Info
================================================================================
====================
SPBM B-VID PRIMARY NICK LSDB IP IPV6 MULTICAST S
PB-PIM-GW
INSTANCE VLAN NAME TRAP
--------------------------------------------------------------------------------
--------------------
1 4051-4052 4051 0.14.02 disable enable disable enable d
isable

================================================================================
====================
ISIS SPBM SMLT Info
================================================================================
====================
SPBM SMLT-SPLIT-BEB SMLT-VIRTUAL-BMAC SMLT-PEER-SYSTEM-ID
INSTANCE
--------------------------------------------------------------------------------
--------------------
1 secondary 00:14:00:40:00:03 0014.0040.0001


--------------------------------------------------------------------------------

Total Num of SPBM instances: 1
Userlevel 1
I thought there might be a problem with SMLT-VIRTUAL-BMAC. But according to the output it is also set on both VSPs. So it is in state when you disable one leg of SMLT the ERS starts to respond?
@Martin Sebek vitrual-bmac is configured fine. The V-IST is working good.

No, if I enable the SMLT in one leg I lost comms.
Userlevel 1
No I mean do not touch the configuration (leave smlt enabled on MLT 1 on VSPs) and just shutdown one leg. The value of MLT CURRENT should change from smlt to norm. Then try to reach the switch.

It would also be interesting to see "show vlan interface vids 1,2" and "show vlan interface info 1,2" on ERS. But I believe you've already doublechecked this.
Refer below KB. This might help:

https://gtacknowledge.extremenetworks.com/articles/How_To/000036114

Reply