Solved

Software upgrade/downgrade problem VSP 4000

  • 12 January 2019
  • 3 replies
  • 302 views

I have a VSP 4450 GSX. We are trying to upgrade the software, or even downgrade to 3.0 code to convert it to an ERS. Problem is, when we put in the command 'software add ' we get the error "Invalid release archive'.

We've gotten all the files from Avaya's support site.

Any thoughts out there?
icon

Best answer by DannyK76 16 January 2019, 22:56

Hello LV91, you can just migrate between VOSS and BOSS only on ERS4850 switches with VSP4000 Conversion KIT where the switches has the Part Number AL4800.
VSP4450 and VSP4850 with the Part Number EC4x00 can NOT be migrated to ERS BOSS software!
The minimum software release version for VSP4450 is VOSS 4.0.50! VOSS 3.0 only supports the VSP4850.
View original

3 replies

Userlevel 1
Hello,

I do not believe you can convert VSP 4400 to BOSS software. As far as I know the conversion kit (from ERS to VSP) exists only for ERS 4800 as these two switches has the same hardware. But this does not apply to VSP 4400.
Martin Sebek, thank you for the response. After looking at the converstion doc, I think you are correct. The VSP 4450 GSX wouldn't even allow me to downgrade to 3.0 code, which seems required for the conversion. It told me that code wasn't supported on that hardware so yea, you're probably right.

As for the 'invalid release archive' error we were getting trying to upgrade the software, I think I solved it. We were using the old Avaya upgrade directions which said to FTP the new code, but didn't specify beyond that. Extreme's instructions recommended using WinSCP because it was user-friendly so I gave it a shot and the upgrade worked just fine.

Seems like using the native Windows FTP dorked up the code during transfer while WinSCP worked just fine.
Hello LV91, you can just migrate between VOSS and BOSS only on ERS4850 switches with VSP4000 Conversion KIT where the switches has the Part Number AL4800.
VSP4450 and VSP4850 with the Part Number EC4x00 can NOT be migrated to ERS BOSS software!
The minimum software release version for VSP4450 is VOSS 4.0.50! VOSS 3.0 only supports the VSP4850.

Reply