Question

activate SNMP

  • 23 August 2021
  • 1 reply
  • 32 views

Hello,

we are using PRTG monitoring system and I´m trying to use the Aerohive MIBs for our AP250 and AP305c.
I´ve configured an SNMP Server (Additional Settings → SNMP Server) and also a Traffic Filter (Additional Settings → Security → Traffic Filter → Enable SNMP) in my Network Policy.

SNMP is only possible if I manually use the command “interface eth0 manage snmp” on the AP over SSH until a complete policy update with reboot is processed.
I tried it with “Supplemental CLI” in the Additional Policy configuration, but this is also not working.

How can I configure SNMP reboot resistant on an AP?


1 reply

Userlevel 5

Hi,

Did you try enabling the SNMP on the AP Eth interface in Network Policy > Device Template > Wired Interfaces, Since you can’t edit the default port template, create a new one and enable SNMP on it.

 

 

 

Regards,

Ovais

Reply