Question

AP130 deauthing clients


We are using several AP130’s in our office and all of them work fine. We are using Hivemanager Classic (Myhive.aerohive) and all APs can connect to it and can be modified by it.

However in one room the AP130 keeps deauthing clients. Some get deauthed and disconnected after some seconds, others don’t connect at all.

I’ve checked for loops or vlan-issues but all the wired devices in the room don’t have this problem.
Please help!


2 replies

Userlevel 6

Hello,

If all other APs connected to the same switch as this one are working fine, have you tried the following?

  • Unplug this AP from current switchport and plug into the switchport a good known working AP is using and vice versa, plug the good known working AP in the switchport the first AP was plugged into. What is the result?
  • Push a complete config to the AP again
  • Reset AP and have it pull the complete config again. 

Thank you,

There are no other APs on this switch. In this room, there is only this AP.

The other devices on the switch are working fine, but they are wired devices (clients, etc.) 

I’ve already tried unplugging all devices and using different ports, but the problem still remains.

I’ve also reset the AP and used another AP in this room but the problem is still the same. 

What could cause immediate deauthing in this room? I’ve downloaded techdata from the device if needed.

Reply