Solved

AP230 slow speeds

  • 14 February 2021
  • 1 reply
  • 158 views

Ethernet cable speed connected to the AP230 port ETH0 is reporting a download speed of 230 Mbps.

Only receiving 78 Mbps download speed on any modern device when connecting via wifi to AP230 running following config and standing right next to the access point:

no capwap client enableradio profile Wifi1radio profile Wifi1 band-steering enableradio profile Wifi1 band-steering mode prefer-5gradio profile Wifi1 weak-snr-suppress enablesecurity-object Wifi1security-object Wifi1 security protocol-suite wpa2-aes-psk ascii-key ***ssid SSIDssid SSID security-object Wifi1interface wifi0 radio profile Wifi1interface wifi0 ssid SSIDinterface wifi1 ssid SSIDsave config

 

What could be the reason for my poor download speed?

icon

Best answer by Sam Pirok 15 February 2021, 15:42

If you can send a tech data file from the AP you’re having issues with to community@extremenetworks.com, I can take a look at a few things for you to start narrowing down some possibilities. This guide reviews how to get tech data: https://extremeportal.force.com/ExtrArticleDetail?an=000081084&q=how%20to%20get%20tech%20data

View original

This topic has been closed for comments

1 reply

Userlevel 7

If you can send a tech data file from the AP you’re having issues with to community@extremenetworks.com, I can take a look at a few things for you to start narrowing down some possibilities. This guide reviews how to get tech data: https://extremeportal.force.com/ExtrArticleDetail?an=000081084&q=how%20to%20get%20tech%20data