Question

AP230s (Aerohive) and Macbook Airs with M1 Chips

  • 2 September 2021
  • 4 replies
  • 37 views

Over the last couple of days, we have started running into some issues with our M1 Macbook Airs not connecting to AP230s that have the 2.4GHz channels turned off.  We have APs in every classroom and we turn off 2.4GHz in most rooms so that there is less co-channel interference.  The Macbook Airs are getting a self-assigned IP address when they connect to the 5GHz in the rooms with the 2.4GHz turned off.  They connect just fine to the 2.4GHz in the rooms that have the 2.4GHz turned on and they also connect just fine to the 5GHz when I take the computer to a room with an AP650.  Is this happening to anyone else or does anyone know what could be causing this?


4 replies

Userlevel 7

If you could enable some auth debugs, we might be able to get some insight in to why the devices can’t connect to the AP 230 5GHz radio. To do this, please follow these steps:

  1. SSH in to an AP 230 with 2.4GHz turned off and enable auth debugs. This guide reviews how to enable auth debugs. 
  2. Attempt to connect a Macbook Air to the 5GHz, wait for it to get a self-assigned IP address.
  3. Note the MAC address of the Macbook Air you used to replicate the issue, and the approximate time you replicated the issue.
  4. Pull tech data from the AP, which this guide covers. I’d recommend method 3, since you’re already in the CLI.
  5. Send the tech data file, the MAC address of the Macbook, and the approximate time of your testing to me at community@extremenetworks.com. I’ll review the data and let you know what I find. Alternatively, if you have support, I’d recommend opening a case instead and attaching the tech data you’ve gathered so you can work directly with one of our engineers. 

Please let me know if I can clarify or help with any of these steps. 

Hi Sam,

I have already opened a case and am working with a representative.  I posted here hoping someone had already dealt with this issue and could provide a quick fix or tell me that it is an incompatibility or something along those line.  I appreciate you reaching out and providing the links on how to do this, as it gives me a jump start on the information I can provide to the representative.  Thank you!

Having the same issue. Any update/resolution to pass along?

So I spent several hours on the phone with support yesterday and the only solution we came to was to configure a new switch port for the APs and move the patch cable to the new port.  The tech I worked with said the only option after that is an RMA. Moving the switch ports has been very effective for us so far.

Reply