Question

AP410C Roaming/Handoff "Sticky WAP" issues

  • 22 June 2021
  • 3 replies
  • 67 views

Ciao Folks,

I have 7 AP410c’s (10.3r2 firmware) in one building and I am having Roaming/Handoff Latency or an unacceptable degree of “Sticky WAP Syndrome” with my customer’s multiple iPhone 12’s (iOS 14).

Not a problem with other devices. i.e. my iPhone 6 Plus works flawlessly while strolling, walking even running around all 10 Acres in any of the 5 buildings (total 11- AP410C’s) or outside and connected to any of 4 AP460S12C’s.

I have been through 5 or 6 long tech support sessions and implemented the many suggested adjustments; all to no avail.

The work around is to turn WiFi off/back on when moving from AP zone to AP zone.

This is wearing thin and really is not a solution as some of the users need to maintain connectivity as they move around; not an unreasonable request. :-)

I have had them turn off Apple’s “WiFi Assist” & “Private Address” features and that has helped, but not enough.

I am at my wit’s end!

Anybody got any thoughts &/or suggestions?

Best Regards,

Ric Hults

 


3 replies

Userlevel 6

Hello Ric,

 

We have no visibility into your radio profile configs so we’ll provide you with some suggestions:

1 - Make sure you are not using the default radio profile and that you have already cloned it

2 - Under Deny connection requests from legacy clients using: check the 802.11a/b/g radio button.

3 - Try reducing the radio transmit power (recommended max should be 14 db)

4 - Try with the Safety Net setting off to see if this helps

5 - If above do not help, try enabling Weak Signal Probe Request Suppression and set the threshold that will force the wireless client to look for a better AP to connect to. 

 

I hope this helps

I just deployed 410c with the same 10.3r2 firmware and in limited testing it takes about 2 minutes for clients to connect, I often have to turn off WIFI and turn it back on.

 

Did the solution provided help? My transit power is at 7db, as well as Weak Signal Probe Request Suppression. I have a floor (12)  of 410c’s and no clients just me and a couple of devices for testing and I am seeing this behavior.

Hey Torin,

I rolled out the latest firmware a few days ago and was letting in ‘burn in’. That helped somewhat and I am pushing a new config enabling Weak Signal Probe Request Suppression with the threshold @15 tonight. will report back in few days.

p.s already had Deny connection requests from legacy clients using:  802.11a/b/g checked

 

Reply