Solved

Chromecast is not connecting or streaming on Aerohive Classic

  • 7 January 2021
  • 5 replies
  • 199 views

They asked me to place a Chromecast on the network that we have with Aerohive Classic, but when I try to connect it it just won't let me, do you know if it is necessary to enable any option in the Network Policy?

icon

Best answer by wwillingham 13 January 2021, 06:48

Take a look at the Traffic Filter for the Network Policy.  If you are using the default traffic filter and haven’t made any changes to it, you shouldn’t need to do anything.  But if you are using a different traffic filter, make sure the “Enable Inter-station Traffic” setting is set to true.  If this is disabled, it won’t allow wireless clients to communicate with each other.

Also, check to see if you have any IP Firewall Policies set that “Drop traffic between stations”.

Lastly, are your clients and the Chromecast on the same VLAN?  Because if they aren’t, you will need to look at your Bonjour Gateway setup and/or router setup to make sure that multicast is being forwarded. 

View original

This topic has been closed for comments

5 replies

Userlevel 6

There shouldn’t be any settings needed in the network policy. Would you be able to run a client monitor to see what part of the connection is failing for the Chromecast? 

Ok I will, thank you very much Sam.

AP and version?

I had problems with version 10.2.r3. 10.2.r2 working fine and 10.2.r4 works perfectly.

Thank you Esa, an apology for the delay, I have a version I think much older 8.2r2, and the APs are AP230 and AP250 models.

 

 

Take a look at the Traffic Filter for the Network Policy.  If you are using the default traffic filter and haven’t made any changes to it, you shouldn’t need to do anything.  But if you are using a different traffic filter, make sure the “Enable Inter-station Traffic” setting is set to true.  If this is disabled, it won’t allow wireless clients to communicate with each other.

Also, check to see if you have any IP Firewall Policies set that “Drop traffic between stations”.

Lastly, are your clients and the Chromecast on the same VLAN?  Because if they aren’t, you will need to look at your Bonjour Gateway setup and/or router setup to make sure that multicast is being forwarded.