Question

Classic Hive Manager accepting connections TLS v1.0

  • 8 September 2021
  • 1 reply
  • 14 views

Hi,

We have failed an audit because our Hive appliances are accepting TLSv1.0 connections.

We are running HIve manager version 8.2.r2e which we believe is the latest version.

 

Can we disable TLSv1.0 on this software?

 


1 reply

Userlevel 7

Hi there, I’m sorry I don’t have better news here but it doesn’t look like you can disable TLS 1.0 on Classic, this article briefly discusses this. If possible, I’d recommend upgrading to ExtremeCloud IQ to stay up to date with the latest security recommendations and features. 

Reply