Solved

ExtremeIQ: Ho to enable probing to prevent clicks with low SNR

  • 2 September 2021
  • 2 replies
  • 34 views

Userlevel 3

Hi,

 

i just recently saw that my interface was reporting anomaly's on a lot of the AP’s I have (lots of AP650-AH), and below was its recommendation:

 

Recommended Actions
A low number of clients is causing high airtime utilization.Check your data rate configurations and consider enabling probe request suppression to prevent clients with low SNR from connecting to this AP
.”

Ive been digging around, but dont seem to be able to find where that is, where to enable probe request suppression.  Ideas?  and also im sure it will have lots of settings, any ideas on that as well?

 

thanks as always,

Jason.

icon

Best answer by Ovais Qayyum 2 September 2021, 20:05

Hi Jason, 

The option you are looking for is located under Configure > Network Policies > Device Template > Wireless Interfaces > Radio Profiles, click edit on Radio Profile and on the next screen look for the option Optimizing Radio Usage

 

You can verify the date rate settings by navigating to Configure > Network Policies > Wireless Network > Select your SSID > Additional Settings > Optional Settings 

 

Regards,

Ovais

View original

2 replies

Userlevel 5

Hi Jason, 

The option you are looking for is located under Configure > Network Policies > Device Template > Wireless Interfaces > Radio Profiles, click edit on Radio Profile and on the next screen look for the option Optimizing Radio Usage

 

You can verify the date rate settings by navigating to Configure > Network Policies > Wireless Network > Select your SSID > Additional Settings > Optional Settings 

 

Regards,

Ovais

Userlevel 3

Thanks Ovais, i appreciate that.

 

I went everywhere but radio profile…. :(

 

J.

Reply