Question

Guest Essentials Failure


I have a ticket open with GTAC but wanted to check here as well. 

I’m attempting to setup a guest SSID using Guest Essentials, and am having trouble getting it to work. Right now i’ve gone back to just the default rules/onboarding policies/access policies with a canned splash template and a new unsecured SSID. I have the access policies mapped to user profiles in the SSID using the advanced guest assignment rules. 

I get the splash page, can successfully register, get the text message with login info. After logging in, the splash page tries to redirect me to a “failure.html” page that doesn’t exist. I can see where im registered in guest essentials, but for some reason can’t get out of registration and on to our guest network. 

Any ideas?


3 replies

Userlevel 5

Hi,

Could you shed some light on “I have the access policies mapped to user profiles in the SSID using the advanced guest assignment rules”, sharing a screenshot of your policy mappings config under SSID settings would be good too. 

 

Regards,

Ovais

 

Sure thing. Here are the profile assignments inside the SSID policy. The guest profile drops the device on our guest VLAN and has the default guest firewall rules in place. I’ve also tested without the firewall rules in place. 

 

Userlevel 5

Hi,

You do not need to assign access policies and map those to the user profile under SSID settings, this is done in Guest Essentials. The system will just hand over the user session to Guest Essentials and the Guest Essentials onboarding rules will assign users to different user groups/profiles based on the onboarding policy and rules you set in the Guest Essentials.

 

  

 

 

 

Regards,

Ovais

Reply