Question

HiveManager Classic on-prem (V8.2r2e) requires flash plugin, but flash is no longer supported

  • 28 January 2021
  • 1 reply
  • 51 views

Userlevel 2

When monitoring an AP or a client HiveManager Classic requires to have the Adobe flash plugin installed (infos of “system at a glance” rsp. “Statistics details”). However, Adobe stopped the support for flash and since 13th of January 2021 flash content doesn’t become displayed at all.

As an alternative we tried the Ruffle-Plugin. However, the flash content contains Actionscript 3, which is not supported by Ruffle.

Does anyone know whether there will be a patch available for HiveManager or does someone know a workaround for this?


This topic has been closed for comments

1 reply

Userlevel 6

We are working on a patch for this, but as of yesterday I could not find an ETA for that. I’d recommend contacting your SE, they may have more insight to the roadmap than I do. If you’re unsure who to contact for your SE please let me know and I’ll email that information over to you directly. Please also feel free to check in again with me here any time and I’ll check for an update for you.