Solved

Problems with sending messaged and files using AP130 + Whatsapp

  • 31 December 2020
  • 2 replies
  • 74 views

Hello,

 

Our customer has similar kind of problem as mentioned in following topic:

No one seemed to have solved that problem so I try again. 

 

Our customer is using AP130’s and I updated them this week to OS version 10.0.9.2 (10.0r9b). The problem still exist. Following are our customer’s comments:

“I tested, but result seems to be a little better. Sending message in app is not immediately send, still takes minute or so, but it’s gets send. Sending photo’s or videos are still failing. This should be possible too.”

 

We are using Cloud IQ.

 

Help anyone please?

icon

Best answer by Sam Pirok 4 January 2021, 13:34

Hi @JFIFI , is it just the Whatsapp traffic that gets backed up, or do you notice latency in general on the network? Would you be able to run a packet capture while a client is replicating the issue so we can take a look at the traffic to see if anything is getting blocked incorrectly?

View original

This topic has been closed for comments

2 replies

Userlevel 6

Hi @JFIFI , is it just the Whatsapp traffic that gets backed up, or do you notice latency in general on the network? Would you be able to run a packet capture while a client is replicating the issue so we can take a look at the traffic to see if anything is getting blocked incorrectly?

Hi Sam.

Thanks for your answer. Our customer haven’t noticed latency in general. I’ll try to arrange that packet capture session with the customer and get back to you.