Solved

Tablet user getting disconnected frequently


Our company  tablet users getting disconnected frequently in a particular network. I need help to narrow down the problem. so far collected the debug data and tech data. Anyone help me.

 

icon

Best answer by saidaikrishna 11 March 2021, 08:04

I see high collision in 2.4Ghz and for 5 Ghz it is  good.Technically if it is connected  through  5 Ghz  the connection will be good. 

 

I have verified  there was  few options enabled by my colleague to increase the sensitivity of the connection  that technically caused problem. Good intention led to misery unknowingly.

Disabled the suppress response to broadcast probe by

      (>)  reducing response to certain client devices

 

And also disabled  exclude channels

 

 

And customized  Radio and Rates  by ignoring 2 Mbps 6 Mbps 9 Mbps as NA

 

 

After doing above changes the connection is stable and no one reported any issue for last 3 days.

And issue is resolved now.

 

 

View original

This topic has been closed for comments

10 replies

Userlevel 2
Badge +1

You can check under Configure->common objects->policy->radio Profiles->Chose you profile.

 

There should be an entry like this:

You could increase the number

Would you mind telling us what type of tablet has this issue?

 

 

Are you using Extreme Cloud IQ or a premise controller?

 

Regards

IT Tech

TechWifi@

Would you mind telling us what type of tablet has this issue?

The Tablet Type is Lenovo-TB-X705L

 

Are you using Extreme Cloud IQ or a premise controller?

Extreme Cloud IQ

 

dpanev@

 

 It is in Default number (100).

My Tablet Model number is

 

Make: Lenovo

Model: Lenovo P10

Andriod Version: 9.0

Patch Version: TB-X705L_S210188_201028_ROW

NIC- WiFi 802.11 a/b/g/b/ac, dual band

Userlevel 4

In the two radio profiles used by the AP, are you using load balancing and/or band steering by any chance?

Yes not load balacing but using band steering

 

 

Userlevel 4

I believe the enforce setting is what is causing that issue. Clients will see the SSIDs broadcast but are forced to use the 5GHz in that mode. If you want to force clients to 5GHz, personally I’d disable the 2.4GHz (either through AP interface, set the AP to dual 5GHz (model dependant), or via the SSID settings).

Alternatively, switch this to encourage so that the AP is prioritising them joining the 5GHz, but after the number of connection attempts is reached, the client is still then able to join the network on the 2.4GHz.

I see high collision in 2.4Ghz and for 5 Ghz it is  good.Technically if it is connected  through  5 Ghz  the connection will be good. 

 

I have verified  there was  few options enabled by my colleague to increase the sensitivity of the connection  that technically caused problem. Good intention led to misery unknowingly.

Disabled the suppress response to broadcast probe by

      (>)  reducing response to certain client devices

 

And also disabled  exclude channels

 

 

And customized  Radio and Rates  by ignoring 2 Mbps 6 Mbps 9 Mbps as NA

 

 

After doing above changes the connection is stable and no one reported any issue for last 3 days.

And issue is resolved now.

 

 

Thank you all for the response  with the minimum you all came forward to support me. Appreciate all your help.Great