3605/3610APs randomly constantly fail over to back-up controller


Userlevel 1
C5210 Controller 9.21.10.5 with about 1100 APs.
We have 2 controllers and my APs keep failing over to the other controller. This is causing delays in my work. Is there a way I can turn this setting off?

7 replies

Userlevel 7
Hi Laura,

just remove the "fast failover" checkmark in the availabilty settings.

-Ron
Userlevel 1
Ron wrote:

Hi Laura,

just remove the "fast failover" checkmark in the availabilty settings.

-Ron

Once I do that, if the APs don't failover anymore what happens to them? Are the APs still polling the controller?
Userlevel 1
Ron wrote:

Hi Laura,

just remove the "fast failover" checkmark in the availabilty settings.

-Ron

I just did that and got this confusing message:

Userlevel 2
Ron wrote:

Hi Laura,

just remove the "fast failover" checkmark in the availabilty settings.

-Ron

Laura,
What are your AP poll timeout values set to?
I typically use 30 seconds.
Userlevel 7
Ron wrote:

Hi Laura,

just remove the "fast failover" checkmark in the availabilty settings.

-Ron

Yes, the APs are will still poll the controller.

But in normal failover the APs switch only to the foreign controller if....

- the IP link to the home controller is down

!!!! AND !!!!

- the foreign controller has no IP link to the home controller
Userlevel 7
Regarding the pop-up warning...

You've 2 values that will affect the function...

1) detect link failure - which is set in the availabilty section
That is how slow/fast the controller pair will detect a link failure between the controller pair

2) AP poll timeout - is set on every AP in the advanced settings in the properties section of the AP
This is how slow/fast the AP will detect that the home controller isn't reachable.

The pop-up is just a warning that the link-failure timeout must be less then the AP poll timeout = the controller pair must detect a link failure (controller outage) faster then the APs.
Userlevel 4
Hi Laura,

If this issue affects your production network now please reach GTAC directly to get this fixed.

Thanks,
Suresh.B

Reply