802.11g only connecting at 54Mbs (WPA v2)


Userlevel 2
I'm trying to set up my fancy new wifi and having problems getting on of the WLANS to get anything more than 54Mb/s.

It's configured;

WPA v.2 auto encryption
All radios enabled (a/n/ac, g/n)
No CoS
802.1X authentication back to the NAC.

Any ideas? What am I missing here 😕

If I create another WLAN with the following I get full speed.
WPA v.2 PSK
All radios enabled (a/n/ac, g/n)
No CoS
Auth disabled

-TT

3 replies

Userlevel 7
Set the encryption to WPA2-AES only and make sure WMM is enabled.
Userlevel 2
Doug wrote:

Set the encryption to WPA2-AES only and make sure WMM is enabled.

That did it 🙂 Thank you!
Userlevel 7
Doug wrote:

Set the encryption to WPA2-AES only and make sure WMM is enabled.

No problem.

Reply