Header Only - DO NOT REMOVE - Extreme Networks

Added 3825e to C25 Controller, won't go active?


Userlevel 1
I just opened a new site. Added the appropriate licenses to my C25 controller, and installed 6 new AP's. I can get the controller to see them, but I can't get them to go active. Configs appear good and complete, but the radios stay off, and the topology box shows "Inactive".

I do have the radios enabled on the radio pages.

What could I be missing? I just copied the configs from my other AP's to the new ones.

14 replies

Go to the AP properties and click on the "Professional Install" button and select the antennas you are using. Then make sure Radio 1 and Radio 2 are set to "on".
Userlevel 1
Thanks,

Yeah, did that too. 😞

Pic here: http://i.imgur.com/Ic1dPvV.png
Is your country set?
Userlevel 1
On the AP Properties tab? Yes. It's set to United States.
Userlevel 3
You need to configure a whole VNS with Topology, Roles and WLAN Service and enable it all. Then you have to assign the WLAN Service to the AP.

If an AP has no active VNS (with active WLAN Service) assigned it won't activate the the radio.

Just try to use the VNS Wizard.
Userlevel 1
Christoph wrote:

You need to configure a whole VNS with Topology, Roles and WLAN Service and enable it all. Then you have to assign the WLAN Service to the AP.

If an AP has no active VNS (with active WLAN Service) assigned it won't activate the the radio.

Just try to use the VNS Wizard.

This is an existing environment. The VNS are showing assigned to the AP's.
Userlevel 7
"I just opened a new site." - is that a remote site, could be a MTU problem.
Please check out this post and look whether the AP is fully registered (log message - blacklist send)....
https://community.extremenetworks.com/extreme/topics/remote_aps_fail_to_connect_to_controller

-Ron
Userlevel 1
Check all ap logs and check if antennas are properly installed.
Userlevel 4
Any time you do a remote site install you should set the MTU on the AP's to 1300

If you can configure them before shipping, it is very easy in the GUI

If you need to SSH into them and change them manually, the commands are

Username: admin
Password: new2day

cset staticMTU 1300
capply
csave

You will have to wait about 30 seconds before you get a confirmation that the settings have saved

Once saved you can reboot them with the reboot command

Please let me know if this helps 🙂
Userlevel 7
Joseph Burnsworth wrote:

Any time you do a remote site install you should set the MTU on the AP's to 1300

If you can configure them before shipping, it is very easy in the GUI

If you need to SSH into them and change them manually, the commands are

Username: admin
Password: new2day

cset staticMTU 1300
capply
csave

You will have to wait about 30 seconds before you get a confirmation that the settings have saved

Once saved you can reboot them with the reboot command

Please let me know if this helps 🙂

I would suggest checking this article out...

https://gtacknowledge.extremenetworks.com/articles/Solution/IdentiFi-Wireless-AP-s-do-not-have-backu...
Userlevel 7
Don,

If you are still having issues, I would give https://www,extremenetworks.com/support/contact a call so we can review the setup and assist.

Thanks,

Doug
Userlevel 1
Well, I tried to SSH into them, and they're not responding. I've rebooted the switch they're connected to, and still they don't even respond to ping. There's something else going on. I appreciate the helps so far. Once I'm able to connect to them via SSH I'll post here.
Userlevel 1
YAY!

My telco changed the MPLS gateway on me. Fixed that and everything is working as it should.

Thanks!
Userlevel 4
Awesome! Very happy to hear that 🙂

Reply