AP 3805e radio interfaces don't up


Userlevel 6
Hi, all!

Have C35 controller, 5*AP3805e and 5*AP3805i.
Ap3805i normally working.
BUT
AP3805e don't up radio interfaces.
When I manually type "On" in Radio->Admin Mode, after "Save" Interfaces automatically became "Off"
May be it's something wrong with default antenna-gain value?
Antennas - WS-ANT-5DIP-2 and WS-ANT-2DIP-2

Thank you!

15 replies

I have had this happen when the country or regulatory zone wasn't set.
Userlevel 6
LIcense, COntroller's reg domain, Bulk-conf, all AP's manually type the same reg domain.

Also it could be the cause, but AP's 3805i normally working with the same configuration, at the same time and VNS settings.

Thank you!
Userlevel 6
I think know what's the problem - there is no "Professional install" of type and Attenuation of external antennas.
So question:
what attenuation of WS-ANT-5DIP-2 and WS-ANT-2DIP-2 antennas?
what units of attenuation mean? (dB, dBi ....)

Thank you!
Userlevel 6
Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!
Userlevel 7
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

You always need to set the antenna or as you've mentioned the radio is disabled.

That is because the AP can't know which antenna you've connected and in the worst case scenario would exceed the local regulatory domain rules as too much EIRP would be tx from the AP (i.e. you mount a 20dBi antenna and the tx poewr is 15dBm).

https://gtacknowledge.extremenetworks.com/articles/Q_A/What-are-the-Radio-Attenuation-Settings-Used-...

https://gtacknowledge.extremenetworks.com/articles/Solution/WS-AP3825e-Radios-will-not-turn-on/

-Ron
Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

https://gtacknowledge.extremenetworks.com/articles/Q_A/What-are-the-Radio-Attenuation-Settings-Used-...
Addition notes said that "The extent of attenuation is usually expressed in units called decibels (dBs)."
But Wireless User Guide Said that in dBi.
(it's different values)

Where the truth? 🙂

Thank you!
Userlevel 7
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

dBi = antenna gain
dB = attenuation/amplifying of the signal (cable loss/amplifier)

Let's say you've a very long cable from the AP to the antenna with -6dB attenuation (only 1/4 of the signal is getting thru the cable) then you'd set this value in the Professional install section and as far as I unterstand it the controller should take it into the calculation of the tx power on the AP = higher tx power to compensate for the cable loss.

-Ron
Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

So, in "Professional install" -> "Attenuation" we type dBi or dB value?
Userlevel 7
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

The values should be dB but to tell the thru I've never used it as I've never installed ext. antennas with long antenna cables.

I normaly just search for the correct antenna in the pull down menu and leave the attenuation on 0.

Here one of my AP3825e with the little antennas connected....

Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

OK.
Now understand.
"Radio Attenuation" value we have tu put if we use antenna with some cable or attenuator.
If we connect antennas directly to AP - then value have to be "0".
Right?

Thank you!
Userlevel 7
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

Correct... welcome to the weird wireless world 🙂
Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

Thanks a lot!

Sorry for simple questions, but only begin to work with IdentiFi - we only few weeks ago certify IdentiFi in Ukraine.
Userlevel 7
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

No problem, I've the same problem with XOS as I don't have a lot of experience with it.
Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

Great to see you working with Extreme Wireless Alexandr.

Hopefully our KB and the Hub Community will help you accelerate down you're learning curve.

Congrats on your Wireless cert!
Userlevel 6
Alexandr P wrote:

Problem resolved.
For AP's with external antennas have to configure used external antennas and their gain in dBi.

Thank you!

Thank you, Ryan! ))

Reply