AP 3805i icmp high value


Userlevel 1
Good Morning, we have lots AP3805i and the customer notified me that the icmp from lan network to ASCOM i62 phone near the access points is to high.
I have -40dbm value on the phone ( i am at 2 mt from Acces Point )
The power is dynamic and the channel is fixed


14 replies

Userlevel 7
And the question/problem is ..... ?

What is a "normal" value as per your customer AND far more interesting was the ping done in idle or a active call.
Userlevel 1
the normal values for me is = or < 150 ms to be able to make a call.
the problem is with this value is impossible to have a clear conversation
Userlevel 7
OK, so what is your plan to troubleshoot the issue - I don't see any reason to blame the AP.
Userlevel 1
I don't have a plane for the moment, first I will check a network lan after the radio interference.
I saw that the value is different if the phone is in standby or not.
Thank for your help
Giuseppe
Userlevel 6
Giuseppe

Keep in mind power save on the device, most likely, ICMP is low priority to the phone, voice is not. What DTIM are you using?

-Gareth
Userlevel 1
Gareth Mitchell wrote:

Giuseppe

Keep in mind power save on the device, most likely, ICMP is low priority to the phone, voice is not. What DTIM are you using?

-Gareth

dtim value is 2
Userlevel 5
Are you sure it's only phones, and not everything? I'm sure it's most noticeable on a phone conversation, but see if it's affecting *all* devices.

I had terrible ping times rather randomly, across my entire network several months back and a firmware update resolved it. Also - what firmware are you running on your controller?
Userlevel 1
We have V2110 with version 10.21.02.0017.
Only phones are affecting by this problem.
We are investigating on a configuration Phones ( sometimes I have no access on a phone while I am in front of the access point )
Userlevel 5
Giuseppe Montanarella wrote:

We have V2110 with version 10.21.02.0017.
Only phones are affecting by this problem.
We are investigating on a configuration Phones ( sometimes I have no access on a phone while I am in front of the access point )

When I had my issues it was everything, and it was when running 10.11.02.0032. So your firmware is probably not the issue.

Are you running the latest software on the phone?

ASCOM seems to do a good job with documentation. They have some resources that might be useful if you haven't looked at them yet.
I would try to get that Interop report. Maybe contact ASCOM support directly if your reseller cannot help you. That document should provide you with what ASCOM has done to test their devices with Extreme products, and how you can tweak the Extreme settings to handle those specific phones.
Userlevel 1
Giuseppe Montanarella wrote:

We have V2110 with version 10.21.02.0017.
Only phones are affecting by this problem.
We are investigating on a configuration Phones ( sometimes I have no access on a phone while I am in front of the access point )

I have the document and i followed the instruction. I think to open a ticket to a tac, we have 78 Access point and we have problems only with a phones
Userlevel 7
Could you post the phone config..

i.e.

Userlevel 1

Userlevel 7
Giuseppe Montanarella wrote:


Please turn off U-APSD on all phones.

And why is the phone set to 802.11bg instead of 802.11bgn OR is the AP set to bg only ?
Userlevel 1
Giuseppe Montanarella wrote:


The APs are set to g/n and we try to set b/g/n or b/g only but nothing changed.
I will disable U-Aps on a controller and phones.

Reply