AP won't change to selected channel


Userlevel 2
All of our APs were set to Auto Channel when they were initially installed and configured. I'm going through and hard setting the channels. I have a bunch of APs that won't change to the selected channel. The APs are 3715i running 09.15.02 code configured on a pair of C5210 controllers. I've made sure that I'm on the home controller and that AP is active on that controller. I've tried power cycling the APs. I've tried SSH to the AP and doing a "cset factorydefault". I've tried turning off that radio and then turning it back on. Occasionally, any one of those steps resolves the issue, but there are some APs that no matter what I do will not change the channel. I'm experiencing the issue on both the 2.4GHz and the 5GHz radios.

Any help would be greatly appreciated.

Thanks in advance.
-Rich P.

4 replies

Userlevel 6
Hi Rich

Do you seen anything related to the channel change failure in the logs? Please set the logging level to informational on the controller if it is not already and try again.

I would recommend you get in touch with GTAC so we can take a look at the logs for you: https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Technical-Assistance-Center-GTAC

-Gareth
Userlevel 2
Just wanted to post an update. The issue I was having was related to the Dynamic Channel Selection option in the the Advanced settings screen. I was under the impression that once I changed the channel from "Auto" to a specific channel that it would disable Auto Channel Selection. That was not the case. You have to disable Dynamic Channel Selection in the Advanced setting screen. Instead of disabling DCS, we decided to enable monitor mode so that the AP will continue to report interference issues back to our NetSight console but will not dynamically change the channel.

-Rich P.
Userlevel 7
Thanks for the follow up Rich.
Userlevel 7
Reference: https://gtacknowledge.extremenetworks.com/articles/Q_A/Should-an-ap-ever-change-it-s-channel

Reply