Solved

AP39xx

  • 11 July 2019
  • 4 replies
  • 181 views

does C2110 running on firmware 09.21.20.0001 support AP39xx? do i need to upgrade the firmware?

Thanks.
icon

Best answer by Tomasz 11 July 2019, 23:20

Hi Ktruong,

You have to upgrade to 10.xx, as per: https://gtacknowledge.extremenetworks.com/articles/Q_A/What-Firmware-is-needed-to-support-AP3935-AP3965-Access-Points/
Support for more recent APs (like 3912+3916, 3915+3917+3912) has been introduced with more recent releases of the firmware than 10.01.

Hope that helps,
Tomasz
View original

4 replies

Userlevel 5
Hi Ktruong,

You have to upgrade to 10.xx, as per: https://gtacknowledge.extremenetworks.com/articles/Q_A/What-Firmware-is-needed-to-support-AP3935-AP3965-Access-Points/
Support for more recent APs (like 3912+3916, 3915+3917+3912) has been introduced with more recent releases of the firmware than 10.01.

Hope that helps,
Tomasz
Tom -

i had old AP's at this time, if i upgrade to 10.xx is it ok with the old existing AP's?

Thanks.
Userlevel 5
Ktruong,

What AP models?
Anything below 37xx will not be supported by 10.xx. Only 37xx, 38xx and 39xx.

Hope that helps,
Tomasz
i got 26xx..

Thanks

Reply