Controller not reporting AP status correctly


Userlevel 2
My C5210 controller is showing that an AP has 0 active clients and that Radio 1 & 2 which are set to "Auto Power" states that "Current TX Power Level" is Off. When I look at the switch port , it clearly shows numerous clients on that AP port. Also in OneView, I can see that there are numerous clients on both Radio 1 & 2 actively connected. I've tried hard setting the power level and also rebooting the AP and it still didn't fix it. Any thoughts on what the cause may be?

The AP is an AP3610 running 09.15.02.0009

11 replies

Userlevel 4
Do you have 2 controllers running in a failover pair?

If so, is the ap active on it's home controller or backup foreign one?
Userlevel 2
Yes. Two controllers running in a failover pair. The AP appears to be active on the it's backup controller.
Userlevel 7
Rich, Take a look at the following hub link for more info on how to know what state the ap is in. https://community.extremenetworks.com/extreme/topics/active-ap-report-what-means-the-different-colors
Userlevel 4
Can you release the ap back to it's home controller, then look at the reports from the home controller's gui?
Userlevel 4
You can release it by going into the backup controller's gui, wireless aps->bulk configuration->access approval->select the ap->click release.

It should go back to it's home controller and you should see the proper information on the home controller's gui.

You can't see some information in the reports if an ap is in failover state and not on it's home controller.
Userlevel 5
Rich, this knowledgebase article may also help - https://gtacknowledge.extremenetworks.com/articles/Q_A/Can-you-explain-the-Access-Point-Availability...
Userlevel 2
Thanks Raffi. That worked.

Thanks for the info Doug, The issue is as we add APs, I tend to go back and tweak settings like the channel or power. I try to do it when I know there is no one actively connected to the AP. It seems that I can't really trust what is shown on the AP config GUI tab and it's a bit cumbersome to have to generate an Active AP report to see the true status of an AP.
Userlevel 7
Rich Pacheco wrote:

Thanks Raffi. That worked.

Thanks for the info Doug, The issue is as we add APs, I tend to go back and tweak settings like the channel or power. I try to do it when I know there is no one actively connected to the AP. It seems that I can't really trust what is shown on the AP config GUI tab and it's a bit cumbersome to have to generate an Active AP report to see the true status of an AP.

I assume that fast failover is enabled - just disable fast failover and you don't have such "problem".

In normal failover the APs switch only to the foreign controller if....
- the IP link to the home controller is down
AND
- the foreign controller has no IP link to the home controller
Userlevel 1
Rich Pacheco wrote:

Thanks Raffi. That worked.

Thanks for the info Doug, The issue is as we add APs, I tend to go back and tweak settings like the channel or power. I try to do it when I know there is no one actively connected to the AP. It seems that I can't really trust what is shown on the AP config GUI tab and it's a bit cumbersome to have to generate an Active AP report to see the true status of an AP.

How do I disable the fast failover?
Userlevel 7
Rich Pacheco wrote:

Thanks Raffi. That worked.

Thanks for the info Doug, The issue is as we add APs, I tend to go back and tweak settings like the channel or power. I try to do it when I know there is no one actively connected to the AP. It seems that I can't really trust what is shown on the AP config GUI tab and it's a bit cumbersome to have to generate an Active AP report to see the true status of an AP.

Remove the checkmark in...
GUI > Controller > Administration > Availability > Controller Availability Settings > Fast Failover
... on both controller from the pair.
Userlevel 7
Reference - https://gtacknowledge.extremenetworks.com/articles/Solution/Access-Point-radio-is-not-showing-a-channel-or-power-level

Reply