Header Only - DO NOT REMOVE - Extreme Networks

default role not working


Userlevel 2
in WLAN Service, the default authenticated role does not take effect , any one noticed the same?

4 replies

Userlevel 7
Seems to be working fine in my lab. I would need to understand your setup better. I would suggest contacting the GTAC.
Userlevel 2
802.1x , the radius server responds with vlan id , but no filter-id , once authenticated and put in correct vlan users should be allowed all.
Userlevel 7
is that a question ?
you might want to explain in more detail steps what is going on.

i.e. my plan is that if client#A connects to SSID#B with 802,1X setting #C that role#Y is choosen but instead I get role#Z

As Doug mentioned it's working fine - pretty sure that this is a configuration error.
Userlevel 2
the default role for authenticated is not taking effect .

only when i respond with filter -id the roles will get applied, but if filter-id is not in the response the authenticated and non-authenticated users gets the same role (quarantine) , although this should change to Allow_All role after authentication.

Reply