enable radio1 and radio2 at access point connect to c5210 controller but i cannot see ssid at my mobile


enable radio1 and radio2 at access point connect to c5210 controller but i cannot see ssid at my mobile

10 replies

Userlevel 7
There are not enough information to help you - for example I'd answer "turn on the Wifi adapter on the phone".

I don't want to be rude but I think the main problem is that you never installed a Extreme WLAN Controller.
My advice is to either book some training on the product or get a partner involved to do the installation for you and give you some workshop about the basics of the system,
i turn on the Wifi adapter on the phone but donot see signal of wireless
Userlevel 7
That was just an example, with no experience with the product there could be 100 different things that you've missed during the configuration.

As I've mentioned my advice is to attend a training or pay someone with experience to install it for you.
Userlevel 6
Hello Mikaeil

As Ron stated there are many reasons this could be happening. Did you create a topology, wlan service and VNS and assign it to the AP radios?

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-create-a-Wireless-Service-on-the-IdentiFi-appliance

-Gareth
please can help me step by step to create a topology, wlan service and VNS and assign it to the AP radios
Userlevel 7
download the user guide from the extranet...

https://extranet.extremenetworks.com/downloads/Pages/WirelessControllers.aspx

Go to Documentation > Wireless Software Guide >
i create a topology, wlan service and VNS and assign it to the AP radios but cannot see wireless signal.
Userlevel 1
Hello Mikaeil -

Have you engaged our GTAC organization for this problem? Also, you mention the controller, but I do not see what type of Access Point you are using - can you please provide this information? If it is an external Access Point, you need to assign an antenna type to it. If it is an internal Access Point, we will need to see more information from your setup (Wireless appliance Tech Support and Access Point trace logs).

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Collect-a-Tech-Support-File-From-a-...

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-Collect-Access-Point-Logging-Inform...
Userlevel 4
A guess...If you have a AP with antennas ...you need choose the antenne types in the config before you can enable the radios otherwise the SSID will not transmitted. It will remain disabled.
Userlevel 7
Looks like that the AP has no tunnel to the controller...
https://community.extremenetworks.com/extreme/topics/topology-error-inactive-topology

Reply