enterasys ap 3605 radios


Userlevel 1
I have a 3605 Enterasys AP installed, which uses a wireless controller. The AP was working, but now the controller says its Radios are OFF. However the AP still has an address, and the controller shows it as up. Does this mean the AP isn't getting enough power, or something else?

18 replies

Can you switch on the admin mode in the AP radio settings?


Which radio has the problem? 5GHz or 2.4GHz?
Userlevel 1
It's is for both radios. The admin mode is On.
Userlevel 4
The 5 GHz radio could be disable if DFS is enabled and a radar is detect. But i think this should be seen in ap log. Have you looked what the ap log output says?
Userlevel 7
Could you doublecheck whether the AP is connected to the home controller.
GUI > Reports > APs > active APs

Thx
Userlevel 1
we dont use the dfs channels. i will look in the lop output if i can find it
Userlevel 7
If you use DHCP for the APs you'd also try to just delete the AP from the controller database.
I've seen some cases were the config wasn't synced to the AP.
Userlevel 1
its not listed under active APs
but the controller doesn't show it as down
Userlevel 7
AP 101_Room_104b is connected via the backup tunnel - so I think the AP switched to the second controlller.

Could you check the active AP report on the second controller.
If the AP is connected to the 2nd then just release the AP so he uses controller#1.
Userlevel 1
You're right. The AP is on the active list on the foreign controller. How/Why did it go over there?
Userlevel 7
Every AP is polling the the controller, if polls are not answered the AP will assume that the controller is not longer reachable and switch to the second controller.
So the backup tunnel to the foreign controller is declared the active tunnel
and the active tunnel to the local controller is moved to backup tunnel state.

Fast Failover (the name of the function) is a nice feature but not my cup of tea 🙂
In my opionion it's too dynamic so a small hiccup in the LAN could move your APs from the local to the foreign controller.

I never use it as it could result in some confusion by the customer.... and the switchover for the "normal" failover is fast enough in my experience.
I don't think it's a big deal if the APs need a little bit more time for the switchover in case of a controller outage (1-2 pings).
Userlevel 7
Additional info....

http://gtacknowledge.extremenetworks.com/articles/Solution/IdentiFi-Access-Points-reboot-due-to-Poll-Timeout
I am also facing the same issue, I have 2 controllers (c5210) and i have set failover (10sec) and AP poll timer (20 sec).

I see "tunnel breaking, radios going off sometimes, and most of the logs show poll timouts".

I want to disable the fast fail-over, if I disable what should the AP poll time set to.(default / best value) and also is there any recommended MTU value for 3805i's
Userlevel 7
set it to default.
I've answered the MTU question in the other post....
https://community.extremenetworks.com/extreme/topics/recommended-mtu-size-for-3805i-access-point
Can I have the default poll timer value Pls....
Userlevel 7
GUI > AP > select AP > advanced > Poll Timeout = 15seconds

GUI > Controller > Administration > Availability > Detect link failure in = 10seconds
Still seeing poll time-outs as below

"Wireless AP session poll disconnect Wireless AP session timed out. (AP SN 15141897085D0000 AP NAME CLR-13 AP IP 10.20.21.196 timeout 45 secs (active tunnel)

the max time out observed is 60sec, will poll time outs (ap reboots) stop if poll timer will be set to 2 Min.

Reply