Header Only - DO NOT REMOVE - Extreme Networks

EWC C5110-2 Ports doesn't come up.


EWC C5110-2 esa port doesn't come up.

1.checked the Admin status of the ports on both the end (switch as well as controller).Still the port shows down.

8 replies

Userlevel 4
Hi Mohammed,

Has the port been configured?

https://gtacknowledge.extremenetworks.com/articles/Q_A/Using-the-Console-Port-on-the-IdentiFi-Wirele...

Is the cable being used known to be good?

Is this apart of an existing network or yet to be commissioned?

- Sam
Hi Sam

This controller is already in used.Esa0 is being used and its working fine.
Now I want to use esa1 for the captive portal traffic so when I connected this with switch it is not coming up.
Userlevel 4
Hi Mohammed,

If you've confirmed the cable and switch ports are good, configured a topology in the GUI for esa1 and there is still no luck then i would advise opening a case with us here at GTAC.

- Sam
Userlevel 7
Let's start with the most basic question - which of the below ports have you connected ?
esa1 = #2 = the fibre port



Is the esa1 enabled on the controller GUI > Controller > Network > L2 Ports > checkmark for esa1 is set and it's not in a LAG

-Ron
Hi Ronald



Attached is the controller GUI L2Ports status esa1 is enable and the cable is connected.
It is not the part of the Lag.
Userlevel 7
What LAN switch is used and is the fiber port a 10G port ?
Try out esa2 - at least the L2 should go green even without a configuration on the controller.
Have you checked whether rx/tx of the fiber link is correct.
Hi Ronald

LAN switch is Enterasys B5K series and yes the fiber between B5k and core is 10Gig
Tried on all the available ports but no luck.
Yes verified port speed and duplex on both the ends.
Userlevel 7
I would suggest you contact the GTAC for more assistance on this issue. https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...

Reply