Extreme Wireless Controller Splash Page - No Redirrection Problem


Dear All,

I have encountered a problem with configuration of splash page. I have made two roles, before and after registration. Unfortunately in unregistered role controller does not redirect the traffic. When I type an address of my splash page in web there is only something like this (Below) but i cannot accept anything so there is no connection to the internet.


My rules on the controller looks like this:


172.16.4.10 is the address of my splash page on the controller. Is there something wrong with these rules?

7 replies

Userlevel 7
Take a look at...
https://gtacknowledge.extremenetworks.com/articles/Q_A/What-rules-are-needed-for-Guest-login-page-to...
Userlevel 7
You'd need to deny traffic or there is no redirect to the portal,
And to test it you surf a webpage i.e. www.extremenetworks.com and not use the IP of the portal.

Here a example - it's guest portal instead of splash but beside that option the config would be the same....

https://community.extremenetworks.com/extreme/topics/how-to-identifi-wireless-appliances-guest-porta...

-Ron
Thank you for answers, but I have tried both guides with this same effect. Also I have tried both methods of blocking the traffic (from policy rules and from access control in VLAN&Class Of Service window) same effect. No redirection when I trying to connect to any portal through domain address or IP address. Only direct splash portal address works, but there is an index window, no accept (login page/policy).



Host WiFi card information:

Userlevel 7
DNS is resolving correctly? If that's the case I would contact the GTAC so someone can take a look at all your settings. This should work as it's a standard function with our controllers.
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...
Userlevel 7
I think the role isn"t correct - here a example of mine, the 172.24.25.253 is the IP of the controller/portal in the guest topology so replace it with your controller/portal/topology IP.

Add the other rules exactly like below, the in/out is very important so make sure it's configured as below.

Userlevel 7
Grzegorz,

Were you able to get this working?

Thanks,
Doug
Thank you all for help. The problem laid in:



https://gtacknowledge.extremenetworks.com/articles/Solution/Clients-are-not-redirected-to-the-Guest-...

Here are politics which worked for me:



Reply