Header Only - DO NOT REMOVE - Extreme Networks

Failed to create a WLAN service with 802.1x Authentication.


Userlevel 2
Hi all,

I want to create a 802.1x WLAN service. I have created a WLAN service with Standard service type with default parameters. But i can't see WPA2 Enterprise option at the Privacy Tab. So, when i try to select 802.1x authentication mode and save, the following error occurs:

"Auth. Mode 802.1x is not compatible with Privacy NONE. Save[Disabled] or not ?"

And I could not create a NAC VNS Using the VNS Wizard, either.

Thanks.

6 replies

Userlevel 7
Select WPA then WPA v.2 only.
Userlevel 7
Doug wrote:

Select WPA then WPA v.2 only.

Userlevel 7
Doug wrote:

Select WPA then WPA v.2 only.

cool SSID - is it for PoE over the air 🙂
Userlevel 7
Doug wrote:

Select WPA then WPA v.2 only.

Wireless power!!! (I wish) 🙂
Userlevel 2
Thanks, I was too blind to see that 🙂
Userlevel 7
Yakup Erdol wrote:

Thanks, I was too blind to see that :)

No problem. That's the power of this community forum by having a few extra sets of eyes helping out.

Reply