Header Only - DO NOT REMOVE - Extreme Networks

Failover between two V2110 is not working


Userlevel 2
Hello the Hub !

I have two V2110 controllers running in availability pair mode.
Today the primary V2110 suddenly stopped working - don't know why (probably it was the power issue).

The bad thing is that AP's and clients didn't switched to secondary V2110.
I have tested this configuration before and we had good failover behaviour.
There was no change in configuration since then.

I have repeating log massege (major severity):

Config Manager has experienced an error which has prevented it from properly processing a request. CM will continue running, however this error may be an indicator of a larger system
problem. Error Details:Error updating table [/var/controller/data/db/phyport.bin] id [2]

- could it be related somehow to failover behaviour ?

The software is 10.11.05.0005.

Did anyone experience something like that ?

REGARDS
Robert

6 replies

Userlevel 4
Hi Robert,

The reoccurring log message should cease if you are able to upgrade to a more recent version of firmware (10.41.x.x or 10.31.06.x). If there are issues with the failover behaviour on these versions of firmware then you should open a support case with GTAC and provide the logs for us to investigate.

Best regards,
Sam
Userlevel 5
Hello Robert

We shown similar log messages on wireless controller, but the issue was solved after upgrading firmware.

https://gtacknowledge.extremenetworks.com/articles/Solution/Wireless-Appliance-is-reporting-the-foll...

Agree with Sam's suggestion. Could you update to the recent version firmware if it is possible.

Best regards,
Userlevel 2
Thank you guys,

I'll put new version nad check.

Regards,
Robert
Userlevel 2
Upgrading to 10.31.07.0002 didn't solve the problem.

The error message is still present, I am going to create GTAC case.
Userlevel 1
Hi Robert - Just want to make sure the Virtual Server itself is OK? Nothing wring with the ports there?

Please also include the tech support files from both V2110s when you open the Case.
Userlevel 2
With remote support from GTAC, we tried repairing file system with FSCK in rescue mode, however same error showed up. We then redeployed a new V2110 and upgraded it to version 10.31.07.0002, rehosted the licenses, and got the configuration imported from the original controller.
The new V2110 is now operating without the errors.

Many thanks to Ryan Careno from GTAC team !

Reply